Which version on CuDNN should you install for TensorFlow GPU on Ubuntu?

Problem: You’ve followed my previous blogpost Fixing TensorFlow libcublas.so.8.0: cannot open shared object file on Ubuntu on how to install CuBLAS etc. in order to … Continue reading Which version on CuDNN should you install for TensorFlow GPU on Ubuntu?