Was tun bei apt-Fehlermeldung E: Paket rpi-imager kann nicht gefunden werden?

This post is also available in: enEnglish (Englisch)

Problem:

Du versuchst, rpi-imager mithilfe von

sudo apt install rpi-imager

zu installieren, aber du siehst die Folgende Fehlermeldung:

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig

Kein apt-Paket "rpi-imager", es ist aber ein Snap-Paket mit dem Namen vorhanden.
Versuchen Sie »snap install rpi-imager«

E: Paket rpi-imager kann nicht gefunden werden.

Lösung:

sudo apt -y install rpi-imager funktioniert nur auf Raspbian. Auf Ubuntu kannst du rpi-imager wie Folgt installieren

sudo snap install rpi-imager

Danach starte es mit

rpi-imager